Bad Day in Server L...
 
Share:
Notifications
Clear all

Bad Day in Server Land

16 Posts
5 Users
0 Reactions
887 Views
Richard G
Posts: 63
Admin
Topic starter
(@rngeer)
Estimable Member
Joined: 6 years ago

Hello all, sincere apologies for the outage today.

There was a bad issue with the database server and the hosting team was unable to fix it. I was able to restore to a new server with a backup. Slight chance that some recent posts may be gone.

It is running stable now and secure. Please message me with anything that looks out of place.

15 Replies
Heidi
Posts: 1678
Registered
(@heidi)
Famed Member
Joined: 5 years ago

Thank you Richard.

Reply
Yohanan
Posts: 3901
Moderator
(@yohanan)
Illustrious Member
Joined: 5 years ago

Thanks, Richard!

Reply
Patricia N.
Posts: 3767
Registered
(@patrician)
Illustrious Member
Joined: 5 years ago

Yes, thank you, Richard!  I couldn't get through all day.  My virus protection insisted that this was an untrustworthy website.  Finally, my husband went to look at the certificates which is what they said were not up to date and there was a place we could click that said something like "Go to the website anyway."  Even after that, it said, "Are you sure?" So I just got in.  This was not the only site I had trouble visiting today.

Wow, not seeing RITAN all this time, I was in withdrawal!

Thanks for all the work you and the hosting team did to fix it.  Changing to a new server?  Sounds tricky.  Good that there was a backup.  You are much appreciated!

Reply
Richard G
Posts: 63
Admin
Topic starter
(@rngeer)
Estimable Member
Joined: 6 years ago

HI Patricia, it was bigger than the SSL issue, database server was failing. It is now on a new server and running smooth. I also updated the backups to hourly instead of every four hours since the content changes so often in the forum. I may never know what exactly happened as it is in my paid hosting servers, but this is the first big issues since the site was moved to the new platform many years ago. Will keep it running smoothly. Please let me know if anything looks out of place at all.

 

Reply
Patricia N.
Posts: 3767
Registered
(@patrician)
Illustrious Member
Joined: 5 years ago

Thanks, Richard!

I am still getting the message "Visiting an Untrustworthy Site was Prevented."  But now I know how to get around that.  Hope everybody else can get in.

Reply
Richard G
Posts: 63
Admin
Topic starter
(@rngeer)
Estimable Member
Joined: 6 years ago

Hi Patricia, I cleared the content delivery cache. Are you getting it with WWW in the url or just http://23s.cae.myftpupload.com/?

Reply
Patricia N.
Posts: 3767
Registered
(@patrician)
Illustrious Member
Joined: 5 years ago

In the beginning, it just said raptureintheairnow.com.  But, I looked under the little icon in front of that and there I found www.raptureintheairnow.com.

Maybe I should resave it since you have changed it?

Reply
Patricia N.
Posts: 3767
Registered
(@patrician)
Illustrious Member
Joined: 5 years ago

No, I didn't type the http://     The website added that itself.  It was only www.

Reply
Yohanan
Posts: 3901
Moderator
(@yohanan)
Illustrious Member
Joined: 5 years ago

Interesting. Mine has the https://

Reply
Page 1 / 2
Share: